Manutenzione

Incident Report for Augugames

Resolved

Manutenzione terminata
Posted Aug 11, 2026 - 08:43 CEST

Update

Per via della manutenzione il bot discord della gestione minecraft non sarà disponibile
Posted Aug 11, 2026 - 00:08 CEST

Identified

Il server andrà in manutenzione per aggiornarsi
Posted Aug 10, 2026 - 23:41 CEST
This incident affected: Server MC (Lobby, Skywars, KitPvP, Survival, Bedwars), Sito (Mappa survival, Store, Forum), and Server discord (Bot "Augugames statistiche", Bot "Augugames gestione minecraft").