Server offline

Incident Report for Augugames

Resolved

This incident has been resolved.
Posted May 02, 2026 - 08:45 CEST

Identified

Il server è offline per un problema del hoster
Posted May 01, 2026 - 17:35 CEST
This incident affected: Server MC (Lobby, Skywars, KitPvP, Survival, Bedwars), Sito (Mappa survival, Pagina ban, Store), and Server discord (Bot "Augugames statistiche").