Manutenzione

Incident Report for Augugames

Resolved

Manutenzione finita
Posted Aug 09, 2026 - 07:47 CEST

Monitoring

Stiamo monitorando il server per vedere se il problema è risolto
Posted Aug 09, 2026 - 07:43 CEST

Update

Per colpa di un problema del nostro hoster la manutenzione verrà prolungata
Posted Aug 08, 2026 - 23:58 CEST

Identified

Stiamo aggiornando il server
Posted Aug 08, 2026 - 09:59 CEST
This incident affected: Server MC (Lobby, Skywars, KitPvP, Survival, Bedwars), Sito (Mappa survival, Forum, Pagina voto), and Server discord (Bot "Augugames statistiche", Bot "Augugames gestione minecraft").